FANDOM


  • We "primed" the yard with a couple extra trains yesterday and everything will now be running through the registry releases. The trains are being released in the registry but are not available to download due to time constraints so users will need to use the AI spawn menu (Shift+F2) and select the spawn area and spawn the proper train type (ie. manifest, intermodal, unit coal, etc.). The AI spawner will assign a random train number to the spawn, change it yourself to the registry train number and you're good to go. This should be corrected in the future but it comes down to availability to work on the server side of things.

      • Waycross Yard Update**

    The bowl will need trimmed before the next train can be humped. New Orleans and Raleigh are both full and will not accept another train's worth of cars. The trim locos are on the west end of the bowl and can be used to move cars to the forwarding yards. No forwarding tracks are assigned to specific trains at this time.

      Loading editor
    • Thanks for all your work Darrell!

      Are users now able to use the Shift+F2 menu to spawn trains on the server? That is a good thing.

      Tom

        Loading editor
    • I did some trimming around Waycross.  So for now we can hump all the trains in the (R) yard?

        Loading editor
    • No problem Tom, it was actually pretty fun coming up with a world for us to play in but it was also frustrating at times. Still lots of industries and locals on the expansion that I haven't even touched yet. Clients on the server can select the spawn location and train type but not the specific train number to spawn. In our case they're all tagged for industries coming into Waycross anyway so it doesn't matter what train spawns you can just assign it a number after you spawn it.

      I'm ok with running several of them through the hump but it's not prototypical for the receiving yard to be empty, or really every any less than half-full. I think we'll have to come up with a procedure sooner than later to keep things running smoothly and not just hump everything and load up the forwarding yards. I added a "hump" option to the form in case we want to implement some sort of controlled procedure that requires a second release to work the hump but that's something we'll have to come up with as a group.

        Loading editor
    • Also the A776 TWT AMT indutry has every car being tagged.  Might of made a mistake in that or not.

        Loading editor
    • Yeah that was a mistake, I sent Tom another industry configuration that corrected that and a few other things earlier today so hopefully it should not be an issue in later cycles.

        Loading editor
    • Also Autoracks from Q455 and Q458, what to tag them with?

        Loading editor
    • The blocks from Q456/458 are lept on the rear in reality on purpose, so they can be pulled off the train before it's humped and put in a forwarding yard to leave as a new train back to an auto facility or tacked on another manifest heading to another forwarding yard. 

      There's still plenty of things to figure out and this is one of them.

        Loading editor
    • Might be able to look on Google Earth to see where in the yard the racks are kept. If I recall correctly there were a load of them so I bet they can build up for a while yet.

        Loading editor
    • Waycross does send autoracks out to KY LA TN and to the NS at Atlanta.

        Loading editor
    • If you know some symbols email to Darrell and copy me on it - we can see about adding them in. If we start getting a huge build-up of them we can also send them out on symbols without the registry if there is no other choice.

      Thanks,

      Tom

        Loading editor
    • While humping this S458 for a test, looks like ATL and SAV are not programed into the hump file, they are going into the Sluff track.

        Loading editor
    • It looks like somebody reset the hump configuration on the host back to the original that comes with the route so most of our tags are missing. I pulled the one from the host not realizing it was incorrect and over-wrote the correct one I had so as of right now I don't really have a way of fixing it. If someone did save the correct one before it was changed on the host that would be a huge help.

        Loading editor
    • I recreated a new hump configuration and pushed it to the host and also pasted it into the Waycross sheet. This is the one we will use for now and it can of course be tweaked later.

        Loading editor
    • Ok sounds good. I still have the one you sent to me as a back up if that helps.

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.